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1. Baixar, mosaicar e calcular área de drenagem (SRTM30) 

1.1 Baixar da internet as imagens SRTM 30 metros (1 arco segundo) 

a) Entrar no site http://earthexplorer.usgs.gov, registrar-se e fazer o login. 

 

b) Selecionar “Search Criteria” e desenhar a área de interesse usando pontos no mapa ou 

coordenadas geográficas. 

 

 
 

c) Selecionar “Data Sets” > “Digital Elevation” > “SRTM” > “SRTM 1 Arc-Second Global” 
 

 
 

http://earthexplorer.usgs.gov/
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d) Em “Results”, baixar os arquivos no formato “GeoTIFF 1 arc” 
 

 

 

 

  

DOWNLOAD 
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1.2 Mosaicar 

a) Com os dados baixados, abrir o ArcCatálogo.  

 

b) Clicar com o botão direito do mouse na pasta onde se encontram os arquivos TIFF e 

selecionar “Novo” > “Arquivo Geodatabase”. 

 

 
 

c) Nomear o Novo Arquivo Geodatabase. 

 

d) Clicar no arquivo com o botão direito do mouse > “Novo” > “Conjunto de Dados 

Raster” 

 

e) Dar um nome curto ao arquivo e citar a referência espacial do raster. Neste caso a 

referência usada deve ser SIRGAS2000. Desde 25 de fevereiro de 2015, o SIRGAS2000 
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(Sistema de Referência Geocêntrico para as Américas) é o único sistema geodésico de 

referência oficialmente adotado no Brasil. O uso de outros sistemas pode causar 

inconsistências e imprecisões no caso de combinação com outras bases de dados. Esta 

medida vem a facilitar o intercâmbio de informações. Sendo assim, todos os arquivos 

utilizados devem ser convertidos a SIRGAS2000 e todos os arquivos criados devem ter 

referencia espacial definida como SIRGAS2000. 

 

 
 

Para definir a projeção dos arquivos, um dos caminhos é “Ferramenta de Gerenciamento 

de Dados” > “Projeções e Transformações” > “Definir Projeção”. 
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f) O comando para mosaicar utiliza o “ArcToolBox” na opção “Ferramentas de 

gerenciamento de dados” > “Raster” > “Conjunto de dados raster” > “Mosaico”. 
 

 
 

g) Como “Raster de entrada” selecionar todos os arquivos TIFF de uma única vez. Na 

“Raster de destino” colocar o arquivo Conjunto de Dados Raster renomeado, que deve 

estar dentro do Novo Arquivo Geodatabase renomeado. 
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1.3 Calcular área de drenagem e perímetro 

1.3.1 Usando um ponto com ArcToolbox 

Para os próximos passos, será necessário ativar a Extensão “Spatial Analyst” em 

“Personalizar” > “Extensões” > “Spatial Analyst”.  
 

 
 

a) Deve-se criar outro arquivo Geodatabase e outro Conjunto de Dados Raster dentro do 

novo Geodatabase. 

 

b) O modelo digital de elevação deve passar por uma correção antes de ser utilizado em 

qualquer estudo, pois é muito comum que este tipo de arquivo apresente 

imperfeições conhecidas como “buracos” e “picos”, que podem afetar os resultados da 

análise. Tais falhas são preenchidas utilizando a função “Preencher” do ArcGIS, que 

remove estas imperfeições nos arquivos raster. Esta correção é feita a partir de 

“ArcToolBox” > “Ferramentas do Spatial Analyst” > “Hidrologia” > “Preencher”. 
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c) Cria-se então um raster para a direção de fluxo, em “ArcToolBox” > “Ferramentas do 

Spatial Analyst” > “Hidrologia” > “Direção de Fluxo”. Usa-se como “Raster da Superfície 

de entrada” o Modelo Digital de Elevação já corrigido. Este procedimento calcula a 

direção da descida mais acentuada a partir de cada uma das células, apontando qual 

será a direção do fluxo em cada célula. Sendo assim, o raster resultante tem 8 valores 

distintos, um para cada direção possível. 

 

 
 

 
 

d) Em seguida, desenvolver a Acumulação de Fluxo: “ArcToolBox” > “Ferramentas do 

Spatial Analyst” > “Hidrologia” > “Acumulação de Fluxo”. Esta etapa pode levar mais 

tempo, dependendo do tamanho da área. 
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e) Criar um ponto usando as ferramentas de desenho e convertê-lo de gráfico para 

feições (shape) pela ferramenta Desenhando: “Desenhando” > “Converter gráficos 

para Feição” OU Criar novo shapefile e usar a ferramenta “Editor” para criar um ponto 

no novo shapefile. Definir com o ponto o exutório da bacia. 

 

 

 
 

 

 

f) Definição da área de drenagem do ponto na bacia: “ArcToolBox” > “Ferramentas do 

Spatial Analyst” > “Hidrologia” > “Vertente” ou “Watershed”. 
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g) Converter Raster para Poligono em: “ArcToolBox” > “Ferramentas para Conversão” > 

“Do Raster” > “Raster para Polígono”. 

 

h) O cálculo de área, perímetro, comprimentos e etc utiliza a ferramenta “Calcular 

Geometria”, que só funciona em sistemas de coordenadas projetados. É de extrema 

importância que se escolha uma projeção apropriada para o tipo de cálculo que se 

deseja efetuar. O Sistema UTM (Universal Transversa de Mercator), tem poucas 

distorções dentro de cada fuso e é utilizada em larga escala no Brasil. Deve-se 

conhecer bem a localização do objeto em estudo para poder escolher o fuso UTM 

correto. Cada fuso abrange uma longitude de 6 graus e a numeração dos fusos começa 

no meridiano de Greenwich e segue para leste. Como as distorções dos fusos UTM 

aumentam com o afastamento da linha do Equador e alguns locais podem fazer parte 

de diferentes fusos, os cálculos de área devem ser executados em arquivos na 

projeção cônica/cilíndrica de Lambert, garantindo menor erro. Portanto, deve-se 

projetar o arquivo em “ArcToolbox” > “Ferramentas de Gerenciamento de Dados” > 

“Projeções e Transformações” > “Projetar”. Pode-se também projetar o arquivo raster 

antes de transformá-lo para polígono em “ArcToolbox” > “Ferramentas de 

Gerenciamento de Dados” > “Projeções e Transformações” > “Raster” > “Projetar 

Raster”.  

 

i) Depois abrir a tabela de atributos do shapefile projetado da área de drenagem e 

“Adicionar Campo...” para cálculo da área. 
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j) Nomear o campo e selecionar o tipo de dado. 

 

k) Clicar com o botão direito no título e selecionar “Calcular Geometria”. 

 

l) Calcular assim tanto área quanto perímetro. 

 

1.3.2 Usando um ponto com ArcHydro 

Com os arquivos baixados e o mosaico realizado, deve-se converter o arquivo raster a 

um sistema de coordenadas projetadas. Por exemplo, UTM Zona 21S. A conversão é feita em 

“ArcToolbox” > “Ferramentas de Gerenciamento de Dados” > “Projeções e Transformações” > 

“Raster” > “Projetar Raster”. O Modelo Digital de Elevação deve ser o Raster de Entrada e o 

Sistema de Coordenadas SIRGAS2000_UTM_Zone_21S. 

 

 
 

Em resumo, os passos que devem ser realizados no ArcHydro para calcular a área de 

drenagem em uma bacia específica são: 

 

o Fill Sinks 

o Flow Direction 

o Flow Accumulation 

o Stream Definition 

o Stream Segmentation 

o Catchment Grid Delineation 

o Catchment Polygon Processing 

o Drainage Line Processing 

o Adjoint Catchment Processing 

o Drainage Point Processing 

o Batch Point Generation 
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o Watershed Delineation 

 

a) Antes de tudo, para começar a utilizar o ArcHydro, deve-se definir o destino dos 

arquivos que serão criados no processo. Para isso, clicar em “ApUtilities” > “Set Target 

Locations”. Clicar duas vezes em “HydroConfig”. Definir para os documentos raster 

uma pasta comum do sistema, de preferência vazia. Para salvar os vetores, deve-se 

criar um Arquivo Geodatabase e defini-lo como destino. 
 

 
 

b) A correção do Modelo Digital de Elevação feita no ArcToolbox pode ser feita também 

no ArcHydro. Quando uma célula está circundada por células de maior elevação, a 

água ficaria presa nesta célula e isso é chamado de “buraco” no Modelo Digital de 

Elevação. Para corrigir esse problema, seguir “ArcHydro Tools” > “Terrain 

Preprocessing” > “DEM Manipulation” > “Fill Sinks”. Informar o arquivo do Modelo 

Digital de Elevação e o ArcHydro criará um arquivo chamado “Fil”.  
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c) Em seguida desenvolver a direção de fluxo em “ArcHydro Tools” > “Terrain 

Preprocessing” > “Flow Direction”. Neste caso deve-se informar o arquivo “Fil” como 

Modelo Digital de Elevação. Será criado então um arquivo chamado “Fdr” (Flow 

Direction). 

 

 

 

d) Cria-se então o arquivo de Acumulação de Fluxo em “ArcHydro Tools” > “Terrain 

Preprocessing” > “Flow Accumulation”. A Acumulação de Fluxo (“Fac”) é desenvolvida 

a partir da Direção de Fluxo (“Fdr”). 
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e) Desenvolver a Definição de Fluxo em “ArcHydro Tools” > “Terrain Preprocessing” > 

“Stream Definition”. Essa ferramenta desenvolve os cursos d’água baseado na 

Acumulação de Fluxo. Em “Número de Células”, atribuir o limiar que vai definir quais 

valores de acumulação de fluxo serão considerados corpos d’água e quais serão 

apenas superfície do terreno. Isso significa que todas as células do arquivo raster “Fac” 

que tiverem valor superior ao limiar receberão valor 1 (e serão representadas como 

corpo d’água) e todas as outras serão consideradas “NoData”. O valor padrão é o valor 

recomendado para a definição de rios e representa 1% do maior valor de Acumulação 

de Fluxo. Qualquer outro valor pode ser escolhido, lembrando que quanto menor o 

valor, mais densa ficará a rede de cursos d’água resultante, já que mais valores de 

acumulação serão considerados corpos d’água. Isto resultará em um raster com maior 

nível de detalhamento, já que contemplará maior número de corpos d’água. O raster 

resultante é chamado “Str”. Pode-se testar os valores de limiar até encontrar o 

resultado mais satisfatório. 
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f) O próximo passo será a Segmentação dos Cursos d’Água, que cria uma grade com os 

cursos d’Água que tenham a mesma identificação. “ArcHydro Tools” > “Terrain 

Preprocessing” > “Stream Segmentation”. O arquivo raster resultante é nomeado 

“StrLnk”. 
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g) Para fazer a delimitação das micro bacias, usar a ferramenta “Catchment Grid 

Delineation”. “ArcHydro Tools” > “Terrain Preprocessing” > “Catchment Grid 

Delineation”. Esse procedimento é feito com base no arquivo “StrLnk” e resulta em um 

arquivo raster “Cat”. 

 

 
 

 
 

h) Para vetorizar as micro bacias do arquivo raster “Cat”, clicar “ArcHydro Tools” > 

“Terrain Preprocessing” > “Catchment Polygon Processing”. O shapefile resultante é 

chamado de “Catchment” pelo ArcHydro. 
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i) Gerar a rede de drenagem em forma de vetor pelo caminho “ArcHydro Tools” > 

“Terrain Preprocessing” > “Drainage Line Processing”. Este processo gera um shapefile 

com o nome “DrainageLine” com base nos arquivos raster “StrLnk” e “Fdr”, onde cada 

linha de drenagem é identificada pela micro bacia a qual pertence.  
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j) Clicar então em “ArcHydro Tools” > “Terrain Preprocessing” > “Adjoint Catchment 

Processing” e gerar shapefile “AdjointCatchment”. Este arquivo tem também as 

delimitações das microbacias, mas em um nível de detalhe um pouco maior. 
 

 
 

k) Como foi feito nas ferramentas do ArcToolbox, é preciso gerar os pontos de exutório 

das micro bacias para poder delimitá-las. Este ponto é criado em “ArcHydro Tools” > 

“Terrain Preprocessing” > “Drainage Point Processing”. Esta ferramenta utiliza vários 

dos arquivos criados até aqui e cria um shapefile com diversos pontos, cada um 

correspondendo a uma das micro bacias. 
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l) É necessário então definir qual dos diversos pontos é correspondente ao exutório da 

bacia de interesse. Isso é feito a partir de “ArcHydro Tools” >  (“Batch Point 

Generation”). Essa ferramenta cria um shapefile chamado “BatchPoint” e habilita o 

cursor para selecionar o ponto de interesse no ArcMap. Clicando no ponto escolhido, 

Nomear a bacia correspondente e adicionar uma descrição. Com isso, o shapefile 

“BatchPoint” tem somente o ponto do exutório da bacia de interesse. 

 

m) Para completar o procedimento, clicar em “ArcHydro Tools” > “Watershed Processing” 

> “Batch Watershed Delineation”. Essa ferramenta também utiliza vários dos arquivos 

desenvolvidos até aqui, criando um arquivo chamado “Watershed” onde estará 

delimitada a bacia hidrográfica. 

 

 
 

1.3.3 Usando vários pontos com ArcHydro 

O procedimento é mesmo usado para um ponto, até o item k. Ao marcar o ponto com 

“Batch Point Generation” (procedimento do item “l”) e nomear o ponto, basta marcar o ponto 

seguinte e nomeá-lo também. Fazendo assim, o arquivo “BatchPoint” terá todos os pontos de 

exutórios das bacias de interesse.  

A bacia então pode ser delimitada com “Batch Watershed Delineation”, assim como 

descrito no item “m”. O resultado será um arquivo com todas as bacias de interesse 

delimitadas. 

 



20 
 

1.4 Extrair altitude 

1.4.1 Extrair altitude de um ponto 

a) Primeiramente deve-se criar um shapefile com o ponto de interesse. 

 

b) Em seguida, seguir “ArcToolbox” > “Ferramentas do 3D Analyst” > “Superfície 

Funcional” > “Adicionar Informações da Superfície”. 

 

c) Selecionar o shapefile do ponto como Entrada de Feição e o Modelo Digital de 

Elevação como Superfície. Selecionar “Z” como propriedade. 

 

d) Abrindo a Tabela de Atributos do shapefile do ponto, haverá uma nova coluna 

contendo o valor de altitude. 

1.4.2 Extrair altitude de vários pontos ao mesmo tempo 

O shapefile contendo o ponto pode ter número variado de pontos. Seguindo os mesmos 

passos do item anterior, o shapefile de pontos terá acrescentado valores de altitude para 

todos os pontos criados. 

Outro método possível é pelo caminho “Ferramentas do Spatial Analyst” > “Extração” > 

“Extrair Múltiplos Valores para Pontos”. Este método cria um novo shapefile com os dados 

sobre os pontos e suas altitudes. 
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2 Transformar base vetorial contínua (cartográfica) do RS em 
Modelo Digital de Elevação (MDE) e determinação das 
drenagens (Hasenack e Weber) 

A base de dados utilizada para a geração do MDE foram as curvas de nível da base 

cartográfica vetorial contínua do Estado do Rio Grande do Sul. A base cartográfica é resultado 

de um longo trabalho realizado pelo Centro de Ecologia da UFRGS: a vetorização de cartas da 

Diretoria de Serviço Geográfico do Exército (DSG) e do Instituto Brasileiro de Geografia e 

Estatística (IBGE). As cartas, de escala 1:50.000, foram vetorizadas para disponibilizar uma base 

cartográfica digital relevante para a gestão territorial e ambiental do Rio Grande do Sul. 

 

Os dados vetorizados podem ser baixados através do LABGEO no endereço  

http://www.ecologia.ufrgs.br/labgeo/index.php?option=com_content&view=article&id=123:b

ase50krs&catid=14:download-non-visible, referenciados ao SIRGAS2000 (Sistema de 

Referência Geocêntrico para as Américas, realização 2000), no sistema de projeção UTM. 

A transformação será feita por meio do software ArcMap, utilizando o arquivo de curvas 

de nível disponibilizados para os fusos 21 e 22. 

 

a) Após adicionados os arquivos de curva de nível ao ArcMap, deve-se unir os dois 

arquivos em um único shapefile que servirá de base para a criação do MDE. Este 

procedimento é feito por meio da ferramenta “Juntar” em “ArcToolbox” > 

“Ferramentas de Gerenciamento de Dados” > “Geral” > “Juntar”. 

   

 

 

 

 

http://www.ecologia.ufrgs.br/labgeo/index.php?option=com_content&view=article&id=123:base50krs&catid=14:download-non-visible
http://www.ecologia.ufrgs.br/labgeo/index.php?option=com_content&view=article&id=123:base50krs&catid=14:download-non-visible
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b) Para gerar o MDE, usar a ferramenta “Topo to Raster”, que converterá o shapefile a 

um arquivo raster. A ferramenta é acessada a partir de “ArcToolbox” > “Ferramentas 

do Spatial Analyst” > “Interpolação” > “Topo para Raster”. A resolução de pixel 

utilizada foi de 60 metros. Segundo ESRI (2014) esse é o método interpolador que 

melhor representa a drenagem natural de superfícies.  
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O MDE resultante fica com este layout: 
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c) No mesmo endereço de onde foram baixados os arquivos dos fusos, também se 

encontra um arquivo com os limites políticos do Rio Grande do Sul. Este arquivo deve 

ser adicionado ao ArcMap e utilizado para recortar o MDE resultante. Para isso, seguir 

“Ferramentas do Spatial Analyst” > “Extração” > “Extrair por Máscara”. 

 

 
 

 
 

 

 

O resultado então é este MDE: 
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3 Criação dos mapas de declividade com o ArcGIS 10.3 utilizando 
Modelo Digital de Elevação 

A partir de um Modelo Digital de Elevação é possível, entre outras tantas coisas, criar 

mapas de declividade com o ArcGIS. Segue o procedimento, utilizando dados topográficos de 

imagem SRTM30 baixados e mosaicados como explicado anteriormente. 

a) Adicionar a extensão “3D Analyst” em “Personalizar” > “Extensões” > “3D Analyst” e 

em “Personalizar” > “Barra de Ferramentas” > “3D Analyst”. 

 

b)  “ArcToolbox” > “Ferramentas do 3D Analyst” > “Superfície de Raster” > “Declividade”. 
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A aparência do raster resultante pode ser formatada clicando com o botão direito do 

mouse na camada do raster na “Área de Controle” > “Propriedades”. Na aba “Simbologia” 

pode-se classificar os valores de declividade de acordo com as preferências do usuário. 

 

 

Para converter o arquivo raster de Modelo Digital de Elevação para TIN, seguir 

“ArcToolbox” > “Ferramentas do 3D Analyst” > “Conversão” > “Do Raster” > “Raster para TIN”. 

Indicar em Input Raster o MDE e no campo Z Tolerance deixar marcado o valor padrão 

escolhido pelo programa. Quanto menor este valor, mais densa será a malha triangular e 

melhor ficará o novo MDE. 
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3.1 Utilizando o ArcScene 

a) Deve-se ativar o ArcScene clicando no ícone marcado: 

 

 
 

b) Ao abrir o ArcScene, clicar neste ícone  e adicionar o arquivo TIN ao ArcScene. 
 

c) Com o MDE na tela, pode-se fazer alterações como exagero vertical, insolação sobre a 
área representada no modelo, bem como alterar as classes Hipsométricas e mudar a 
insolação sobre a área. O exagero vertical é definido clicando com o botão direito do 
mouse em “Scene Layers” e em seguida em “Scene Properties”.  
 

o Vertical Exaggeration pode ser definido na aba “General”. 
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o A Insolação do Terreno pode ser definida na aba “Ilumination”. 

 

 

Os círculos amarelos no campo “Azimuth” e “Altitude” representam o sol. Clicando sobre 

eles e mudando a sua posição, a iluminação do terreno varia de acordo. 

 
o   Pode-se também voar sobre o MDE. Para ativar esta ferramenta, deve-se clicar no 

ícone marcado no conjunto de ferramentas. 
 

 
 
Esta ferramenta, chamada Fly, vai sobrevoar o MDE de acordo com os comandos do 

usuário. O botão direito do mouse afasta da superfície enquanto o botão esquerdo aproxima. 
Clicando nos botões também aumenta-se a velocidade de voo respectivamente em cada 
direção. A própria movimentação do mouse já movimenta o MDE. 

 
o     Esta navegação pode ser gravada no menu “Animation” que deve ser ativado em 

“Personalizar” > “Toolbars” > “Animation”. Clicando no ícone marcado no menu 

, aparecerão os seguintes controles: 
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Para começar a gravação basta clicar em REC ( ) e repetir os passos explixados 
acima para o voo sobre o MDE. Com a animação pronta, pode-se exportar o vídeo em 
“Animation” > “Export Animation”. O vídeo será exportado em AVI. 
 
 

4. Como referenciar, nas referências bibliográficas, este tutorial 

visando citar a utilização dos procedimentos aqui exemplificados 

KOEFENDER, A. Como Baixar Imagens SRTM30 (2014), Mosaicar, Calcular Área 

de Drenagem, Extrair Altitude, Gerar MDE e Criar Mapa de Declividade. 2015. 29 

p. Tutorial. Manual desenvolvido durante estágio no projeto de regionalização de 

vazões na CPRM-PA/GEHITE. Porto Alegre, 2015. Disponível em: 

<https://onedrive.live.com/view.aspx?cid=F3E4C2A1EA29981A&resid=f3e4c2a1ea29

981a%21222&app=WordPdf&wdo=1>. Acesso em: 01 set. 2015. 

KOEFENDER, A.; MARCUZZO, F. F. N. Análise de diferentes MDE no cálculo de 

área de drenagem e perímetro de Estações F e FD na Sub-Bacia 76.  In: Simpósio 

Brasileiro de Recursos Hídricos, 21. 2015, Brasília. Anais... Porto Alegre: ABRH, 

2015. Artigos, p. 1-8. CD-ROM. Disponível em: 

<https://drive.google.com/file/d/0B6T7sNg_aVgOZlN4UF9WdVFHSWc/view?usp=sh

aring>. Acesso em: 2015. 
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http://lattes.cnpq.br/1759463038460288
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